The Chrysler Minivan Fan Club Forums banner
1 - 14 of 14 Posts

·
Registered
2001 T&C 3.8L 182,000 miles
Joined
·
133 Posts
Discussion Starter · #1 ·
I just noticed there is a moderate lifter tick on nearly every startup now. It was not like this before. Temp has been 100-110F outside. I am using an oil filter with a back flow value. Will this noise cause any damage? Is this common on higher millage engines? I know the Mitsubishi engines tick all the time and there fine but never heard of the Chrysler tick. I have heard of the Hemi tick and 3.6 tick which is bad news. I might be a bit paranoid because I did have a lifter collapse years ago.
 

·
Registered
Joined
·
973 Posts
If not, check your oil level and consider replacing the oil pickup tube to block/pump o-ring (good to do when servicing/replacing your oil pan gasket... you can buy an OEM service pack that has both the oil pick-up tube o-ring and the oil pan gasket. Part number is 1-05241062AC, containing both oil gasket and pick-up o-ring (04448896AB + 06032920).


Replacing this o-ring eliminated ticking that developed on my 2005 3.8L. A bad/old/hardened o-ring seal will allow air to be pulled in by the oil pump as the joint between the pickup tube and the block/pump is above the oil level in the pan. Air in the oil causes the lash adjusters to be more compressible... which results in ticking. Of course, there are other more involved causes for ticking as well; however, hopefully this is all it is.
 

·
Registered
2001 T&C 3.8L 182,000 miles
Joined
·
133 Posts
Discussion Starter · #4 ·
I assume the lifter tick goes away as the engine warms? If so, switch to a 5W30 or a 5W40 motor oil. I used 0W40 without any issues.
Yes the sound goes away, I am goin to check the oil tomarrow A.M. I am getting close to the 10,000mi oil change on Full Syn oil and going to post the results soon. It has been burning oil very fast on this oil.
 

·
Registered
2001 T&C 3.8L 182,000 miles
Joined
·
133 Posts
Discussion Starter · #6 ·
The ticking noise has gone away after some very hard driving today. I was in a rush today so I been at 3/4 throttle most of the day. I did floor it a few times but after the car hit 2nd gear to not stress the transmission too much. I think the lifter was sticky due to long idle times. I had a Mitsubishi that ticked like mad when I idled for long periods. Revving it would quiet it down. The transmission feels very odd at high rpms. After 3.5000 rpm it feels very rough. I don't know if these transmissions can take abuse.
 

·
Super Moderator
Joined
·
30,138 Posts
With proper maintenance, proper fluid, proper fluid levels, the 41TE is a durable trabsmission.

Some people claim a FL-1a Motorcraft filter can make a big difference for ticking at startup. It's an oversize PH8A size filter, made by Purolator, or use to be.

I used a lot of FRAM TG8A and Mopar FE00148 oversize filters over the years.
The FRAM has a silicone anti-drainback valve.
 
  • Like
Reactions: reyada476

·
fix it if you can
Joined
·
5,748 Posts
An STP 10,000 mile filter.
That doesn't tell me much.

If you're running S16XL, that filter doesn't have enough filter media surface area to go 10kmi on a 3.8
It's probably ok for 7-7.5kmi normal operation but after that (esp running engine close to or at WOT) over 50% of the oil is not getting filtered..

I wouldn't run FL1A for more than 7kmi, maybe Fram XG equivalent but even that is pushing the limits with 40 weight oil on engine originally designed for 30
 

·
Registered
2001 T&C 3.8L 182,000 miles
Joined
·
133 Posts
Discussion Starter · #10 ·
That doesn't tell me much.

If you're running S16XL, that filter doesn't have enough filter media surface area to go 10kmi on a 3.8
It's probably ok for 7-7.5kmi normal operation but after that (esp running engine close to or at WOT) over 50% of the oil is not getting filtered..

I wouldn't run FL1A for more than 7kmi, maybe Fram XG equivalent but even that is pushing the limits with 40 weight oil on engine originally designed for 30
I know a lot of people get mad when I mention Fram but I think that is only pertinent to the cheapest one. 50 percent not filtered? Wow. I never considered the weight and filter media. What are the top filters you recommend for extended service?
 

·
Registered
2001 T&C 3.8L 182,000 miles
Joined
·
133 Posts
Discussion Starter · #11 ·
That doesn't tell me much.

If you're running S16XL, that filter doesn't have enough filter media surface area to go 10kmi on a 3.8
It's probably ok for 7-7.5kmi normal operation but after that (esp running engine close to or at WOT) over 50% of the oil is not getting filtered..

I wouldn't run FL1A for more than 7kmi, maybe Fram XG equivalent but even that is pushing the limits with 40 weight oil on engine originally designed for 30
I have actually gave you the wrong oil filter by accident I was thinking of the other car. Here it is
Automotive fuel system Automotive tire Tire Automotive lighting Motor vehicle

Automotive fuel system Automotive tire Tire Automotive lighting Motor vehicle
 

·
fix it if you can
Joined
·
5,748 Posts
Those napa platinum filters are WIX filters and should be fine for 10kmi since they use synthetic media.
You should check what year the rockers were re-designed, since the old ones are known to come loose and make noise.
 
1 - 14 of 14 Posts
Top