The Chrysler Minivan Fan Club Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
149 Posts
did you try looking on the inside cover of the relay box on the ? it may not say headlight relay. it may be one of those ? one size fits all deals ? so try pulling each one out and putting them back in. the contacts may be a little corroded. one at a time. lets try that shall we ? and see ?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #6 ·
are ya making any progress there george ? at all ? DOH !
Still trying to trace down my abs issue. Purchase a new abs relay and getting no NEG at the plug 85 but 30 and 86 14v. Pump works if I jump 86-30. What happened is I activated the fog lamps momentarily. The passenger side fog lamp is broken and grounded out I presume and the interior light dimmed until
I shut the fog lamps off. Lost spark for a few days and miraculously it came back after I disconnected the coil wires? Order a Chrysler 1992 dealer troubleshooting book for the Bendix ABS 10 system. I think I may have to track down the ground wire.l and or the ABS module is fried.
 

·
Registered
Joined
·
149 Posts
rather than buying a new relay u can swap a couple of them out if they have a same number. as u know u cant return electrical parts. electrical problems can be a nightmare. an ohm meter can be a better friend than a voltmeter. imo depending how much rust there is its always a good idea to check grounds first. i never messed with abs brakes so. let us know
 
1 - 7 of 7 Posts
Top