The Chrysler Minivan Fan Club Forums banner
1 - 6 of 6 Posts

·
Super Moderator
Joined
·
30,166 Posts
Discussion Starter · #1 ·
A Friend's vehicle, I4 engine, no rear heat, is leaking coolant, but radiator stays full until the reservoir is empty. Shouldn't a leak allow air to get in the system during cool down, and not suck coolant from the reservoir? Leak is slow, vehicle is driven daily in City, but for short trips. No noticeable exhaust smoke.

All original coolant system, including hoses and water pump. Original engine and transmission as well, 200,000 km/124,000 miles.

Any similar experiences with any vehicle? I'm suspecting hose clamps, but have to get hold of the vehicle to take a look.
 

·
Registered
Joined
·
440 Posts
My guess, the leak is small and slow, the engine deals with a lot of thermal expansion and the coolant pressure rises to 16 psi when hot. This might produce a small leak when hot but as the cooling system cools down it sucks the coolant back from the reservoir. Very little differential pressure is required to draw the fluid back. A fluorescent dye can be added to the coolant and a ultraviolet light used to find the leak.

I have had success using ACdelco stop leak tablets to repair a small coolant leak in the head gasket of in my 3.3. The tablets are crushed to a powder [hammer to powder in a plastic bag] before adding to the coolant.
 

·
Registered
Joined
·
1,441 Posts
Do a visual inspection of all hoses, water pump, radiator, heater hoses, for any signs of leaks. You can pressure test the system as well. If you care about the engine, I wouldn't use any type of Stop Leak in the system.
 
  • Like
Reactions: Jeepman

·
Super Moderator
Joined
·
30,166 Posts
Discussion Starter · #4 ·
My guess, the leak is small and slow, the engine deals with a lot of thermal expansion and the coolant pressure rises to 16 psi when hot. This might produce a small leak when hot but as the cooling system cools down it sucks the coolant back from the reservoir. Very little differential pressure is required to draw the fluid back. A fluorescent dye can be added to the coolant and a ultraviolet light used to find the leak.

I have had success using ACdelco stop leak tablets to repair a small coolant leak in the head gasket of in my 3.3. The tablets are crushed to a powder [hammer to powder in a plastic bag] before adding to the coolant.
Thanks for the stop leak approach success story. It already has 325 mm of this Rislone product in the system. Rislone is part of the Bar's family, so should be a good product.
Product Rectangle Material property Font Service


Rislone has an opinion on using distilled water in the coolant system. :)

Sometimes the vehicle is parked facing uphill, sometimes downhill. I'm wondering if downhill is worse? Eh, probably no difference.

Likely, a leakage test is the only way to figure it out. Dye, maybe if visible (which is questionable). I will have to start taking things apart to see better.

I have seen the radiator down when the reservoir was dry, but didn't take much to fill it up on that occasion.
 

·
3rd gen > all others
Joined
·
4,572 Posts
I have the same thing going on right now with my 2004 with 3.8L. I just checked coolant today and reservoir is empty, coolant in radiator is down a ways. It still doesn't overheat though. I can smell hot coolant after shutting down the engine and getting out of the van. I don't notice any unusual spots below the van, because it's always leaking fluid from the power steering system and transmission so any telltale sign is masked. :ROFLMAO:

Last year I had a leak in the upper corner of the radiator core. It would suck the reservoir down a bit, until it leaked enough that the upper corner where it leaked was above the coolant level and then it would just pull air back into the system and not coolant from the reservoir.
 
  • Like
Reactions: Jeepman

·
3rd gen > all others
Joined
·
4,572 Posts
Last night I got out the cooling system pressure tester and worked on my van. Hooked up the tester and pumped it up to 16psi. Looked around under the van first and saw nothing leaking, and especially checked the rubber cap on the back of the water pump. It was dry. I got out and up, under the hood and saw a drip from under the upper hose to thermostat housing junction. It was as simple as tightening a hose clamp with a screwdriver, and I got the leak to stop. It held 16psi, great! Then I tested the radiator cap, and it failed miserably. :LOL: I could pump it up to 9psi and keep pumping, and it would just keep leaking. Stop pumping and pressure fell to 0. The rubber seal was hardened and cracked when I folded it. Junk.

I went around to the side of the garage where my old radiator is, and the cap was still on it. I took that one off and tested it - 15psi! The rubber seal was a lot softer and pliable, so I put that cap on the van and the old cap on my junk radiator. I refilled the radiator and reservoir. Today I drove to the cities for the junkyard pull-a-thon, and the van did great. Temp gauge still reads just below the half mark. I'll have to pop the hood and check things out closer tomorrow. I picked up another radiator cap at the yard, just in case. (y)
 
  • Like
Reactions: 3jakes and Jeepman
1 - 6 of 6 Posts
Top