The Chrysler Minivan Fan Club Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Intermitant problems are the worst! When this problem happens, opening door via power, door appears to unlatch, opens about an inch then stops moving but the motor is still trying to open it. It will torque out after 3-5 seconds. Can manually open the rest of the way but is stiff. When opening manually from the power-open-stopped position, I will hear a sound as soon as I start to move it; like insulation material under pressure being released. Make sense?. Once open, power operation performs normally. I've had my Chrysler dealer work on it. They managed to make the problem happen a few times with the diagnostics computer attached. No codes appeared on it. I've listened to the unlatch/move sounds and to me no obvious change in sounds from normal operation to no-open problem other than the motor torque out when hanging up. Any suggestions?
 

·
Registered
Joined
·
81 Posts
I got same problem with my 2002 van, at passenger side sliding door, it pops open and doesn’t slide the door, after that you hear a relay clicking 3 times. If you open the door manually it keeps working the rest of the day and same problem comes back next day.

Got this problem since I have the van, checked the wiring and such but everything is okay. The way I found out to let it work for couple months is cleaning the latch with WD40 and all the sealing rubber gets treatment with Teflon spray. After 4 or 5 months same problem comes back and I do the same.

My theory about this problem is that the door pops up too slow because of dirt or the alignment of the door and before the door starts to slide back the safety future kicks in and stops the door.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Yep kinda sounds like mine, but..........yesterday, after I got it to fault, I tried to manually slide it to the rear with the palm of my hand. It immediately hit a hard stop and closed via power. Tells me unlatch isn't fully completing. So I used vasaline on the jam parts and the latch mechanizum (as best I could without disassembly). It hasn't happened since. But it's only been a day or so. The jury is still out..........
 
1 - 3 of 3 Posts
Top