The Chrysler Minivan Fan Club Forums banner
1 - 20 of 20 Posts

·
Registered
Joined
·
103 Posts
Radio issues seem common for Chrysler. Mine was doing that (RES) when I sent it in for repair. It started like that, then would cut in for 2 seconds, out for 4 seconds, kept doing it indefinitely. CD and satellite did it also. In the beginning it would only do it when cold outside, then later did it all the time.
 

·
Registered
2009 GCV SE
Joined
·
1,721 Posts
I've had a few people have this happen as well. It could be the radio, it could be the amplifier (if equipped), or it could be a communication issue of some sort or power/ground.

Someone bought a new radio and the issue stayed, not sure what the outcome of that was.
 

·
Registered
Joined
·
105 Posts
Discussion Starter · #4 ·
Radio issues seem common for Chrysler. Mine was doing that (RES) when I sent it in for repair. It started like that, then would cut in for 2 seconds, out for 4 seconds, kept doing it indefinitely. CD and satellite did it also. In the beginning it would only do it when cold outside, then later did it all the time.
Did the new radio fix it? I want to make sure its not something else?
 

·
Registered
Joined
·
105 Posts
Discussion Starter · #5 ·
Radio issues seem common for Chrysler. Mine was doing that (RES) when I sent it in for repair. It started like that, then would cut in for 2 seconds, out for 4 seconds, kept doing it indefinitely. CD and satellite did it also. In the beginning it would only do it when cold outside, then later did it all the time.
did you get it fix? Did they tell you what it was?
 

·
Registered
Joined
·
103 Posts
did you get it fix? Did they tell you what it was?
I did not get a new radio - I sent it to a radio repair facility I found on Ebay. They turned it around in less than a week for 150. Everything works like new now, and I didnt lose any of my Uconnect data either. Rather happy to be able to play some music in the car again. So far its been about 5 months with no issues.
 

·
Registered
2009 GCV SE
Joined
·
1,721 Posts
I did not get a new radio - I sent it to a radio repair facility I found on Ebay. They turned it around in less than a week for 150. Everything works like new now, and I didnt lose any of my Uconnect data either. Rather happy to be able to play some music in the car again. So far its been about 5 months with no issues.
The Uconnect data is actually stored in the Uconnect module under the dash, not in the radio itself.
 

·
Registered
Joined
·
103 Posts
The Uconnect data is actually stored in the Uconnect module under the dash, not in the radio itself.
Yes, that I knew as I was going to aftermarket the radio, and the Crutchfield site was clear that they could not integrate the Uconnect with the other radios I was looking at. In the end it was more economical to simply repair the existing radio rather than give up some of the features I was used to.
 

·
Registered
Joined
·
2,703 Posts
It is NOT the van's computer.

The external amp, which you only have if you have a top trim van with the subwoofer in the rear left corner, is behind the big side trim, forward of the subwoofer.

Otherwise, all the radios have an internal amp, like any normal radio.
 

·
Registered
Joined
·
15 Posts
It is NOT the van's computer.

The external amp, which you only have if you have a top trim van with the subwoofer in the rear left corner, is behind the big side trim, forward of the subwoofer.

Otherwise, all the radios have an internal amp, like any normal radio.
Thank you for your reply..can this be a easy fix?
It is NOT the van's computer.

The external amp, which you only have if you have a top trim van with the subwoofer in the rear left corner, is behind the big side trim, forward of the subwoofer.

Otherwise, all the radios have an internal amp, like any normal radio.
Thank you for your reply..Is this an easy Fix?
 

·
Registered
Joined
·
2,703 Posts
Need to know, does the van have the subwoofer?
 

·
Registered
Joined
·
2,703 Posts
On the driver side behind the 3rd row, is there a speaker grill or an open cubby in the side/wall you could store some stuff in?
 

·
Registered
2009 GCV SE
Joined
·
1,721 Posts
Sorr,y I feel like a air head..but I don't know..if my van has a subwoofer. It's the original radio ...2007
2007 year vans are actually 4'th gen vans (2001-2007) which do not come equipped with a subwoofer, was added for 5'th gen vans starting the 2008 and up model year.

This is the subwoofer grille, just above the jack. Note that I added the logo, vans do not have it from factory so don't let that confuse you:
Vehicle Tire Automotive tire Hood Automotive lighting
 

·
Registered
Joined
·
2,703 Posts
Oh I thought the 4th gens could have the sub also.
 

·
Registered
2009 GCV SE
Joined
·
1,721 Posts
Oh I thought the 4th gens could have the sub also.
Not from factory, the early 4'th gen vans had 10 speakers (each dash speaker was actually 2), so 4 in the dash, one in each front door, one in each rear quarter panel, and one in each D-pillar. The newer version of the 4'th gen had 8 speakers, the dash speakers became single speakers without tweeters, the other speaker locations stayed the same.

For the 2008 model year (5'th gens), they added a center channel speaker in the center dash, and also added a 2 coil subwoofer into the rear left quarter panel.
 
1 - 20 of 20 Posts
Top