The Chrysler Minivan Fan Club Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
129 Posts
Discussion Starter · #1 ·
Few weeks ago changed battery and got flashing lights on a/c and wiper conrols.
Done a/c calib several times
as below:

Alternative #1 (by Jerry Rogich)With engine on set blower motor to high, set mode position knob to panel (i.e. full left), open all A/C outlets, set temperature to cold (both levers if so equipped). Now press the wash and rear wiper buttons on the A/C panel simultaneously for 5 seconds (until all LED's light). This should get the test started. Assorted lights on this panel will flash as different tests are run. Eventually if the tests are passed the rear wiper LED should be the only light flashing. Push the rear wiper button to exit test mode and you should be home free.

And here a/c and recirc led's START AGAIN flash simultaneously

Codes -LEDs Problem Corrective Action
None flashing Normal None
rear wiper and intermittent LEDs flash simultaneously failed calibration diagnostics run Calibration test
a/c and recirc led's flash simultaneously failed cooldown corrective action  run cooldown test
rear wiper and intermittent led's are flashing simultaneously And recirc led's are flashing simultaneously failed calibration, diagnostics and failed cooldown test run calibration test

0 = passed all tests
1= mode actuator did not reach defrost position
2= mode actuator did not reach panel position
3= blead/pass. Actuator did not reach cold stop
4= blead pass. Actuator did not reach heat stop
5= evaporator temperature fin sensor open
6= evaporator temperature fin sensor shorted
7= driver actuator did not reach cold stop
8= zone/driver actuatoer did not reach heat stop
9= control head internal failure


How to read codes above and what next?:ask_wsign
What is reason for a/c and recirc led's simultaneously flashing and failed cooldown test?:help_wsig

Car is t&c 1997


Brgds from Finland
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #3 ·
Hi,

Resolved flashing a/c and recirc led's w/o stealer...

Info from http://www.allpar.com/fix/codes-climate.html #3

Pressed A/C and rear washer buttons for 5 seconds = run cooldown test then all OK :thumb:

Thanks!!
Brgds from Finland
 

·
Registered
Joined
·
150 Posts
On my 1998 T&C LXI that I bought used a month ago, I had the same flashing of the AC and Recirc buttons... The standard test didn't result in a fix... just more flashing!

I used alternative #3 on the website above (http://www.allpar.com/fix/codes-climate.html) and it did whatever test it performs, but when it was over the rear wiper switch and the intermittant switch were blinking alternately... pressing the exit button didn't stop the new flashing so I turned the motor off and PRESTO! When I restarted the car there were no lights flashing and everything is working as it is supposed to.

Same results this morning... Everything works! I am thrilled with fixing this problem with just a couple of button pushes... thanks for the info!
 
1 - 5 of 5 Posts
Top