The Chrysler Minivan Fan Club Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
The ABS light is on and the code indicates a hydraulic pump circuit issue. I checked under the fuse box and noticed a broken wire. I don't know if that is the culprit or if I broke that wire when I lifted up the fuse box. There is corrosion in the connector.

Anyone know what colour wire would be the ABS related wire? And which connector it would be in?

(then I have the problem of figuring out how to fix the broken wire at the connector. I will have to take out the pin and solder a new one on the wire I suspect)

Thanks.
 

·
Registered
Joined
·
46 Posts
i have the same issue, I had one broken wire on a blue plug toward the front of the fuse box underneath due to corrosion. I fixed it and one netx to it that looked questionable. My abs and brake lights remain lit. My code is valve power feed malfuncton.
 

·
5000 Club
Joined
·
5,724 Posts
The ABS light is on and the code indicates a hydraulic pump circuit issue. I checked under the fuse box and noticed a broken wire. I don't know if that is the culprit or if I broke that wire when I lifted up the fuse box. There is corrosion in the connector.

Anyone know what colour wire would be the ABS related wire? And which connector it would be in?

(then I have the problem of figuring out how to fix the broken wire at the connector. I will have to take out the pin and solder a new one on the wire I suspect)

Thanks.
What is the color code of the wire? The wire has an overall color and usually a different colored stripe. That stripe is called the tracer. Which model year?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #4
What is the color code of the wire? The wire has an overall color and usually a different colored stripe. That stripe is called the tracer. Which model year?
2004 Grand Caravan.. broken wire is on the blue connector. It looks like orange with red stripe.

If I had access to a wiring diagram I would know which wire is the one for the ABS.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
i have the same issue, I had one broken wire on a blue plug toward the front of the fuse box underneath due to corrosion. I fixed it and one netx to it that looked questionable. My abs and brake lights remain lit. My code is valve power feed malfuncton.
How did you go about fixing the corroded wire? My broken wire is broken at the blue connector. I assume I will need to remove the pin from the connector, get a new pin somewhere, cut the wire back, solder the pin to the wire and put it back in the connector. Looking for instructions on how to do that.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #6
How did you go about fixing the corroded wire? My broken wire is broken at the blue connector. I assume I will need to remove the pin from the connector, get a new pin somewhere, cut the wire back, solder the pin to the wire and put it back in the connector. Looking for instructions on how to do that.
I figured it out. Simple. White plastic part of blue onnector comes out and pin can be removed after lifting up on a pin.
 

·
Super Moderator
Joined
·
2,131 Posts
To remove the pins, go to a crafts store and get some t-pins. they are a smaller gauge of wire than a paper clip, and the "T" nakes a nice handle.

 
1 - 7 of 7 Posts
Top