The Chrysler Minivan Fan Club Forums banner

21 - 35 of 35 Posts

·
Registered
Joined
·
13 Posts
Got the beta working. I have the "routines" tab now, but tere still isn't an option to reset the WCM config. Just for poops and giggles I tried reprogramming all my key fobs. It worked...I have remote start now.

...kinda ?

Whatever is up with my hood ajar switch is preventing it from completing the sequence. But I'll figure it out.
 

·
Registered
Joined
·
19 Posts
But what exact you did to make it working? I’m trying to do the same with AlfaOBD, but there are no WIN reset option too. May be 200/Avenger don’t need WIN reset? Just restart an engine or so?
 

·
Registered
Joined
·
19 Posts
Forgot to ask, did you use original Mopar hood switch? There are small resistor inside in the original.
 

·
Registered
Joined
·
13 Posts
Forgot to ask, did you use original Mopar hood switch? There are small resistor inside in the original.
Yeah I did, and I tested it with an ohmmeter. 1000k resistance when closed.

Coincidentally, today my horn isn't working anymore. When I first got the car I had to pull the front end apart to fix some stuff. I think I'll pull it apart again. If I'm lucky, I'll find a spot where the horn wiring and the hood ajar wiring are rubbing each other. Maybe fix 2 issues...
 

·
Registered
Joined
·
13 Posts
What is the name of the option ? "resetting keys" or something?
No I just used the same routine as programming a new key. The description says it also reprograms existing keys. I just thought to myself... maybe that'll convince the WCM that this button on this key should start the car rather than pop the trunk. Seems to have done the trick.
 

·
Registered
Joined
·
13 Posts
Got it working. Common ground for everything under the hood is under the right fender. Mine was corroded. Cut back the wires, cleaned everything, new connector...boom. Hood ajar switch works, horn works, remote start works.
 

·
Registered
Joined
·
19 Posts
Sounds good! I’m installed hood switch on my 200, but waiting obdlink cable to activate it. All my elm327 Bluetooth can’t do that “write request sent, but no feedback from ECU”, but other diagnostics work just fine. I’m have AlfaOBD only.
 

·
Registered
Joined
·
19 Posts
Got it working. Common ground for everything under the hood is under the right fender. Mine was corroded. Cut back the wires, cleaned everything, new connector...boom. Hood ajar switch works, horn works, remote start works.
Did my too. After Remote start enabled and hood switch programmed - SKIM keys should be re-programmed again, that's equal WIN reset (as they did for Grand Caravans)
 

·
Registered
Joined
·
2 Posts
You don't need to replace the WIN module to get remote start.
You just don't get the same reach...since there is no external antenna.
Even the fobs have the button on the circuit board. Just change the rubber insert and the top part.

Activate remote start in the TIPMGW, reset WCM config (PIN needed).
Disable remote start thru the EVIC....drive a bit...activate remote start in EVIC...done..van starts/stops with the fob.

I used Appcar DiagFCA and OBDLink MX for it. Appcar even reads the PIN code from the car.
what if i dont have evic?,i have just base model. i have everything working expect the evic part! any help is appreciated!
 

·
Registered
Joined
·
102 Posts
what if i dont have evic?,i have just base model. i have everything working expect the evic part! any help is appreciated!
With Appcar you can set those "customer programmable" features even without the EVIC.
Are you working an this right now or just checking it theoretically?
 

·
Registered
Joined
·
2 Posts
With Appcar you can set those "customer programmable" features even without the EVIC.
Are you working an this right now or just checking it theoretically?
I am currently working on it! here the status, i have remote start showing the tipm enable, hood switch enabled, only thing i that i look at the remote start logs and it shows not programmed, so i drove for a bit and shut it off and tried again with no luck! i dont have appcar im working alfaobd and autel 908p.
 
21 - 35 of 35 Posts
Top