The Chrysler Minivan Fan Club Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
2012 T&C

Wife reported that the backup camera was not working intermittently, after driving a few times, I started to notice it occasionally as well. Additionally, when this happens, the text comes on the screen saying check your surroundings or something like that, initially I thought it might be the reverse switch. Been racking my brain to determine what it is.

Shortly after that I tried to close the power tailgate by hitting the button at the rear. Nothing, I lifted the tailgate slightly, hit the button and it worked, figured the air struts were weak, replaced those. Last weekend it did it again.

Starting to wonder if these 2 things are related, maybe a bad ground? Anyone else experience either or both of these problems? Any ideas where to start looking?

Thanks in advance,
John
 

·
Registered
Joined
·
1,026 Posts
2012 T&C

Wife reported that the backup camera was not working intermittently, after driving a few times, I started to notice it occasionally as well. Additionally, when this happens, the text comes on the screen saying check your surroundings or something like that, initially I thought it might be the reverse switch. Been racking my brain to determine what it is.

Shortly after that I tried to close the power tailgate by hitting the button at the rear. Nothing, I lifted the tailgate slightly, hit the button and it worked, figured the air struts were weak, replaced those. Last weekend it did it again.

Starting to wonder if these 2 things are related, maybe a bad ground? Anyone else experience either or both of these problems? Any ideas where to start looking?

Thanks in advance,
John
Hi John,
Sorry to hear of the trouble you’re experiencing. If you decide to address this concern with your certified Chrysler dealer, please feel free to send us a private message. We would be happy to provide you with an additional layer of assistance for that process.

Rob
Chrysler Cares
 

·
Registered
2013 Dodge Grand Caravan
Joined
·
3,131 Posts
Seems like the wires going to the gate are damaged. At the top you will see a black accordion hose. That's where the wires run. Could be that a common ground got pinched. Since lifting the gate a bit gets it to work, it has to be something that is moving with the gate.
 
  • Like
Reactions: Philip5436

·
Registered
2008 Town and Country 3.8L
Joined
·
145 Posts
I also have the problem where the backup camera intermittently doesn’t work. It’s totally random and sometimes it just shows black on the screen. Turning the car off and on again usually fixes it.

I read somewhere that the ground strap on the motor mount (I have the 3.8, might be different for other motors) has something to do with the radio. Not sure exactly what this strap does but I assume it has some effect on the radio/screen. My ground strap is broken, haven’t fixed it so I can’t say what the issue actually is.
 
1 - 4 of 4 Posts
Top