The Chrysler Minivan Fan Club Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
176 Posts
Discussion Starter · #1 ·
The van went almost an entire year without major repairs (reman trans, etc.). On Thursday, the car wouldn’t start, all electronic features appeared to work and there was no dimming when I tried to start. Just clicking and the cluster was flickering.

Codes pulled: p0562 (battery/system voltage low) and p0750 (LR solenoid Circuit). p0038 is because B1S2 is unplugged due to a short I haven’t resolved.

Van never started. Next morning, I checked the voltage on OBD Fusion app: battery was at 10.2. Immediatley thought the battery needed replacing (the ground cable also was loose and wiggled even when tightened since I bought the van). About 5 hours later right before I go to change the battery, it dropped to 9.9. Old Battery was never unplugged.

Cleared all codes, installed new battery, car starts right up, the ground cable no longer wiggles. The two codes disappear.

however, what concerns me is that the battery voltage, while driving, hovers around 14.0 and dips to 13.8 often. It’s pretty steady at 14.0, sometimes going up to 14.2-14.4 while at a stop. I’ve read this is within the normal

I say this concerns me because I’ve been monitoring the old battery for the last month and it showed very similar battery fluctuations in voltage. I would assume a new battery would mean I would run at least a tick higher than previous battery.

the Battery Light NEVER came on during this whole time.

no other symptoms, the car has no whining noise. 114k miles, don’t know if previous owner ever changed out the alternator.

I should note that for the last year, The van is used once or twice a week, remainder of week it sits in garage.

a few weeks ago, there was an apparent electric surge (flickering cluster while driving), which I traced it to exposed wiring in the trunk (near passenger side taillight) due to the carpet being off. I tucked the carpet back over the wiring, placed a paper layer under the wiring and haven’t had an issue since.

i have OBD Fusion and Alfa OBD. Any diagnostics I can run on those programs to monitor the alternator health or to find out if there is some type of parasitic drain?

Should the numbers stated above show the beginning stages of a failing alternator? Should I replace the pulley on the current alternator (a lot of failures turn to the pulley failing). I’m leaning towards no since I have no real evidence the pulley is failing. I am, however, on the look out for a good deal on an alternator and can do install myself.

Font Electronic device Multimedia Software Gadget
 
1 - 1 of 1 Posts
Top