The Chrysler Minivan Fan Club Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
ok my T&C is stuck in limp mode and the codes its pulling are P0700 TCM request and P1745 trans line pressure too high for too long ive ok ive check all fuses an relays ive replaced the TCM control solenoid and the input and output speed sensors now this van was giving to me from family and before i recieved it had been sitting for almost a year but it has an excellent motor in it and is super quiet so but ok so from the looks of it someone has already stripped a couple of the wires coming from the tcm to probably check the voltage with an Ohmmeter it looks like and someone has had the transmission pan off due to the fact there gasket sealer in excess hanging down from around the pan so i dunno whats all been checked before me or if whoever was trying to figure the same issues out but couldnt i can't afford a whole tranny right now either so. now my next step was going to replace the tcm wiriing harness all together also i want to check the voltage myself on an around the TCM but i dont know which pins to check for hot and ground if anyone has had a similar issue and can give me some advice that would be great also if i replace the tcm does it have to been flashed to vehicle or i know that if one of the vin numbers match from the car im pulling it from to mine then it doesnt need to be i think its the 3rd or 8th number on the vin im not sure
 
1 - 1 of 1 Posts
Top