The Chrysler Minivan Fan Club Forums banner

1 - 8 of 8 Posts

·
Registered
2014 Chrysler Town & Country 30th Anniversary Edition. 3.6L, 211kW
Joined
·
79 Posts
Discussion Starter #1
Hello.

Does anybody have any experience with how reliable this feature is in cold weather? I’ve noticed that if the weather is cold and the car has been sitting for a few days then grabbing the handle doesn’t unlock the doors. I then just unlock the car using the key fob button. But after that if I want to unlock the doors by grabbing the handle it works fine for the whole day. Then few days later it does that again. During the summer and autumn I didn’t have this problem not once.

I also found that I randomly have a following code:
U0155 - Lost communication with with cluster/CCN

I think CCN is cabin compartment node. Is this related to unlocking by grabbing the door handle?

Anybody else with the same “issue”?

Thanks!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,258 Posts
Ours doesn't seem affected by weather. FOB battery is about the only factor for us.
 

·
Vendor
Joined
·
1,545 Posts
Same here. Works fine in the garage but not after sitting outdoors in the cold. I’m just living with it for now.

Electronics is the biggest disappointment for me with this van. I have a Nissan Rouge with very similar features and have had 0 problems in my 3 years of ownership with those features. I’ve owned my van 1 year and have had issues with the blind spot sensors, airbags, seat heater, and door locks.

The bones of the van are great, but if I wasn’t mechanically apt, I would have dumped it for the electronic problems.


Sent from my iPhone using Tapatalk
 

·
Registered
2014 Chrysler Town & Country 30th Anniversary Edition. 3.6L, 211kW
Joined
·
79 Posts
Discussion Starter #4 (Edited)
Did a test tonight. Without remote starting the car (I use remote start every morning when the weather is cold) I took the key fob with me and grabbed the door handle and doors unlocked. So I opened the owner's manual and read through the remote start chapter again and voila it's a feature not an issue:
"To enter the vehicle while the engine is running during a Remote Start, you must first unlock the vehicle using the UNLOCK button on the RKE transmitter."
So it's seems that everything is working as intended.
 

·
Registered
Joined
·
2,258 Posts
Weird. Our 14 will unlock like normal when the remote start is running. What year is yours?
 

·
Registered
Joined
·
2,258 Posts
I just confirmed that ours will unlock by touching the handle.

I wonder if it's maybe a regional programming difference. Not familiar with the flag by your name.
 

·
Registered
2014 Chrysler Town & Country 30th Anniversary Edition. 3.6L, 211kW
Joined
·
79 Posts
Discussion Starter #8
I just confirmed that ours will unlock by touching the handle.

I wonder if it's maybe a regional programming difference. Not familiar with the flag by your name.
I'm in Europe. The car got exported from the US to Europe. What does your 14's owner's manual say about remote start?
 
1 - 8 of 8 Posts
Top