The Chrysler Minivan Fan Club Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hello..well this is my second Post.. the first one said, just buy another Radio..which I did..I installed it and still, the same problem exists..The radio goes on fine but no sound..sometimes on the old radio sound would go on when I started the car, then shut off 5 min later. Have not driven with this one yet..but it's like the same problem. Anyone out there
Knew what it could be. Thanks for listening! Patty
 

·
Registered
2013 Dodge Grand Caravan
Joined
·
4,272 Posts
You're in the wrong category. But rather than making a new post like this, I suggest going back to your original thread and post an update there. That lets people see the history of the problem and the failed attempted solution, which will probably get better results than a fresh thread on the same issue.
 
  • Like
Reactions: beat_truck

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
I'v posted before and was told and given a site to purchase another radio..which I did..but same problem happens..no sound..then was told it's a code..but found out for a 2007 there is no code..then told it was computer..I don't think that was it.. NEW POST:
Have a 2007 ..Radio went on for a few seconds ..when I turned on the car..then off. JUST THE SOUND went off...I replaced the radio with the same type..and the problem still exists..someone said it needs a code..but it's a 2007..I'm confused..I was told it was the computer..then told its an external amp..I have no idea where the external amp is located...Someone help...PLEASE ..need my tunes.Where is the external amp..and is it easy to get to..........Patty
 

·
Registered
Joined
·
2,703 Posts
It's hard to follow the multiple threads and you're gonna get a lot of redundant questions and suggestions.
 

·
Administrator
2009 Dodge Grand Caravan SXT (3.8); 2003 Dodge Grand Caravan eL (3.8)
Joined
·
2,359 Posts
You're in the wrong category. But rather than making a new post like this, I suggest going back to your original thread and post an update there...
It's hard to follow the multiple threads and you're gonna get a lot of redundant questions and suggestions...
I've merged the threads and moved them to the 4th generation forum.
 

·
3rd gen > all others
Joined
·
4,110 Posts
Amplifier is located in the rear left corner, with the jack storage.
 
1 - 8 of 8 Posts
Top