The Chrysler Minivan Fan Club Forums banner

1 - 20 of 41 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I started to get vibrations at high speeds on my Dodge Caravan 2014. At around 110km/h, I have some vibration in the rear of the car. I can see all the 3rd row seats in my van shaking like crazy. However, the car feels relatively smooth.

Anyways here what I did.

OEM Yokohama were EOL (3/32) on one tire. It did not hurt to replace them so I bought a new set of Kumho Solus TA11. I had them installed and balanced on my OEM mags.

Drove a bit, lots of vibration during my 600KM trip. I had them rebalanced again.
Vibration still there. Swapped tire around, garage rebalanced them. Just to make sure, I replaced all the nuts because they were all mismatched. The vibration did not stop.

I installed my Michelin X-ICE2 with steel rims. Vibration still present.
Brought it to the dealer, they rebalanced my tires (3rd) time. Now, they did some diagnostic to search for the problems, they said they took brand new tires from another van and 70% of the vibration were gone... the 30% left were caused by the rotors... Now the dealership is charging me 5 hours of labor because it isn't on the warranty. I am beyond mad...and yet my problem is still present.

I put my winter tires set on the rear. Vibration seems to be still there

I tried two different set of tires and the vibration was there... why does the dealer say that his tires fixed issue? Did anyone get the same issue here? Hedid verify that everything else is fine (bearings/struts etc

****.
 

·
Registered
Joined
·
7 Posts
I have this same problem. I could not find a solution and thought for sure my van had been in a wreck by a previous owner. Went to dealer and they provided a clean carfax.. It came with the Yokohamas. Seems to be less present with my snow tires on. At first the wife didnt notice. Then we had our third child(reason for buying TC) and the baby mirror shakes. She told me I was right! Ha! I have had the rims checked..Like you said, it rides smooth, but that damn vibration shakes my seats...Im thinking suspension issue..Maybe shocks wearing out? Bushing that is going bad..I will let you know if I find an answer...It is in being repaired for hail damage from a recent storm. I have a 2017 Grand Caravan GT rental and it does not have this issue. So we are not nuts...
 

·
Vanless member
Joined
·
2,090 Posts
Maybe a problem with the track bar.

This prevents lateral movement of the rear axle assembly.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
I asked a second opinion from a friend mechanic. He says he saw that happen on certain cars when the bearings is dead after a pothole hit or something

Question. Are those bearings easy to replace or they are pressed ?

Other thing could be a warped rotor apparently. Gonna have to check both tommorow. I put my summer tires back on.

I tried my winter tires again and i could feel the shaking even more. I'm done balancing my tires ... **** it's the 5th time already ... Are Dodge GC tires known to be hard to balanced ? I found a place which has the Hunter Road Force machine but I think it would be wasting money for now. This is my first van ever. I had a Chevrolet Aveo before with 269000KM.

Love my GC. It's a breeze to bring the whole family !
 

·
Registered
Joined
·
246 Posts
I've got this same issue and can't track the source down. Are you all getting a chopped edge on the outer edge of the front tires? I've had the tires balanced and the alignment done at enough different places that I don't think that's my issue.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
I've got this same issue and can't track the source down. Are you all getting a chopped edge on the outer edge of the front tires? I've had the tires balanced and the alignment done at enough different places that I don't think that's my issue.
I went and saw another garage, had both rear tires balanced... they were both 0.75 offset... I don't understand seems they are never properly balanced...
 

·
Registered
Joined
·
10 Posts
Discussion Starter #8
Before the Michelin, did you got your tire Road Force balanced?

I'm thinking of going for the Road Force Balance first, but I mean I tried 3 different garages with the simple static balancing and it wasn't working.
 

·
Registered
Joined
·
469 Posts
I tried 3 different garages with the simple static balancing and it wasn't working.
You mean they had bubble balancers ?? ....... Did they not spin the tire up for a dynamic balance ??!!
 

·
Registered
Joined
·
469 Posts
The last place I went, the garage had a Hunter DSP 9000

Why did you refer to it as "static balancing" then ?? ... that is a dynamic balancer, should do a great job in the hands of a competent tech
 

·
Registered
Joined
·
10 Posts
Discussion Starter #12
So after a month. I'm on my 7th Kumho tire. I went to the garage with the road force machine. We found two tires which were defect. Got then replaced. I had another tires which had many bubbles in them. Replaced it on "hazard" warranty.

Now, I'm getting rid of these tires. I can't trust them. I had a quote for Michelin Defender and in probably Gonna for it. Plus the garage is giving me 300$ for my tires. I might try reselling online also.

What you guys think of the Michelin Defender ? Here in Canada the Latitude goes for 1000$ while the defender is 700$ installed
 

·
Registered
Joined
·
48 Posts
I bought our 08 T&C with 4 new Michelin Energy LX4's on it. By far the best tires I have ever used. Quiet, smooth ride. Tread life was just shy of 60k miles in snow/rain/heat of WI, MN, and now here in NC. Sadly I had to retire then due to an aligment issue. But I replaced with Michelin Defenders. Great tire for the cost, if you can pony that much cash at the time!

Of course this is all IMHO, and all regarding the same 08 T&C with 16's.
 

·
Registered
Joined
·
195 Posts
I've heard bad things about Kumho. Hit or miss quality. We also had to send back 2 sets of Michelins that would not balance properly. Can't buy good stuff anymore, nobody cares.
 

·
Registered
Joined
·
3 Posts
Hi all, I'm in the same boat. 2016 town and country 35k miles, new tires 3 weeks ago. Tires were made 6 months ago based in the date stamp. 8 new tires trying to diagnose the shaking, balanced swapped multiple times. The dealer replace the front axle due to some flexing. The vibration has not changed. 4 kids in the back shaking so bad when they talk their voice shakes as well. The dealer is trying to blame the tires, or other things like it's normal.

Has anyone else had a resolution? I see some new shocks/struts might have fixed someone else's issue, but haven't read any other soulutions. The van has been at the dealer for a week. This is the 4th dodge/chrystler van I've owned, non of the others have had any issues like this with the same tires.

I go back in on Monday to the dealer and will post if there is any progress.
 

·
Registered
Joined
·
469 Posts
Did the dealer install the new tires?
The dealer should be able to isolate a vibration issue faster than anyone by taking a set off a known good van and put them on yours - that will tell pretty quick whether it's a tire fault of the van fault.

There is no "front axle" on the van to replace.....
 

·
Super Moderator
Joined
·
4,832 Posts
Hi all, I'm in the same boat. 2016 town and country 35k miles, new tires 3 weeks ago. Tires were made 6 months ago based in the date stamp. 8 new tires trying to diagnose the shaking, balanced swapped multiple times. The dealer replace the front axle due to some flexing. The vibration has not changed. 4 kids in the back shaking so bad when they talk their voice shakes as well. The dealer is trying to blame the tires, or other things like it's normal.

Has anyone else had a resolution? I see some new shocks/struts might have fixed someone else's issue, but haven't read any other soulutions. The van has been at the dealer for a week. This is the 4th dodge/chrystler van I've owned, non of the others have had any issues like this with the same tires.

I go back in on Monday to the dealer and will post if there is any progress.
Welcome to the site.
Has it had this shake since the van was new or only since the new tires were installed 3 weeks ago?
As for normal... OH NO, my 2013 still rolls smooth as silk at 100K and has since new.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #20
I'm the OP. My issue has been solved - ish by replacing the four rotors. I still need to try with summer tires. I'm installing them tomorrow. I will update you
 
1 - 20 of 41 Posts
Top