The Chrysler Minivan Fan Club Forums banner
1 - 17 of 17 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
'09 3.8 SXT. Some times on start up the engine will 'flutter' and not start. Turn key off and try again and away it goes. This has happened three times so far and I don't want to risk getting caught out on a trip. Anybody have an idea what is causing this? Any help appreciated, thanks in advance
AKL
 

·
Registered
2008 Chrysler Town & Country Limited 4.0
Joined
·
1,040 Posts
'09 3.8 SXT. Some times on start up the engine will 'flutter' and not start. Turn key off and try again and away it goes. This has happened three times so far and I don't want to risk getting caught out on a trip. Anybody have an idea what is causing this? Any help appreciated, thanks in advance
AKL
Sounds like the starter is on the way out. Ours would do something like that, sometimes taking a few tries until it finally turned over. I replaced the starter, never had it happen again.
 

·
Registered
2013 Dodge Grand Caravan
Joined
·
5,319 Posts
Failing fuel pump relay. It's cranking but not starting or just firing weakly but not enough to run?
 

·
Registered
2013 Dodge Grand Caravan
Joined
·
5,319 Posts
sounds like your fuel pump relay is on its way out inside the TIPM
check these guys out they make a solution that is way cheaper than anything else and it’s a permanent fix. Vertical Visions
It's the cheapest plug-in solution. There are cheaper ways to fix it... like following the TSB to install an external fuel pump relay. Cost me under $20 to do that.
 
  • Like
Reactions: bowingo

·
Registered
538 RWHP, LS motor, RX7 body
Joined
·
583 Posts

·
Registered
Joined
·
31 Posts
Would swapping relays confirm a bad relay? I have a very similar issue and swapped 4 pairs of relays (one pair at a time) and the problem never went away. Was informed that the WINS module was a likely cause. 2008 T&C Limited 4.0 109K miles. Remote start usually works, but is getting less often successful. Key usually does not work. Seems to work better if I turn it to ON and wiggle the key before turning it to START. Very annoying and I'm just dreading the day I get stuck and can't get it started.
 

·
Registered
Joined
·
31 Posts
Would swapping relays confirm a bad relay? I have a very similar issue and swapped 4 pairs of relays (one pair at a time) and the problem never went away. Was informed that the WINS module was a likely cause. 2008 T&C Limited 4.0 109K miles. Remote start usually works, but is getting less often successful. Key usually does not work. Seems to work better if I turn it to ON and wiggle the key before turning it to START. Very annoying and I'm just dreading the day I get stuck and can't get it started.
WIN module, not WINS.
 

·
Registered
Joined
·
312 Posts
Yes, just seems it is only getting spurts of gas. As soon as I turn it off and try again it is just fine.
You’re getting a lot of replies that really depend on whether the starter is turning the engine or not. I can’t tell from your description of the noise and what’s happening when you try to start it if it’s turning the engine over or not.

if you’re not able to tell from the driver’s seat, maybe you could have someone watch the drive belt and see if it’s moving when you try to start it. We really need to know that basic information to help you.
 
1 - 17 of 17 Posts
Top