The Chrysler Minivan Fan Club Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
We have a 2008 town and country minivan. It just started acting up. The tailgate will open with key fob or button pushed in vehicle. But we have to shut manually. The key fob or inside button won't Close it. When I push on button inside van by drivers seat, it displays function disabled. I cannot find in the book or online how to reset or fix this problem.
Again, will open with buttons, but will not close with button push. Anyone have ideas please.
 

·
Premium Member
2009 Chrysler Town and Country
Joined
·
698 Posts
Did you I try a PCM reset ? I have a 09 and a 10 and sometimes it works . We're in the day of can bus computers and modules talk to each other and sometimes the signal gets crossed. A reset might be the ticket.
 

·
Registered
Joined
·
2,366 Posts
Does it open all the way up and stay there? If not all the way up, it won't power close. I've noticed sometimes ours sags a bit and acts that way. I think the struts are getting weak.
 

·
Premium Member
2009 Chrysler Town and Country
Joined
·
698 Posts
Correct if it doesn't fully extended in the upright position it won't close remotely . If you are opening it remotely and it doesn't close likewise your lift struts are likely faulty
 

·
--UNKNOWN MEMBER--
Joined
·
14,307 Posts
We have a 2008 town and country minivan. The key fob or inside button won't Close it. When I push on button inside van by drivers seat, it displays function disabled. I cannot find in the book or online how to reset or fix this problem.
Again, will open with buttons, but will not close with button push. Anyone have ideas please.
Guess what? When you leave the liftgate open for a long period of time, that function (closing via pressing a button) gets disabled.

It should automatically get enabled again after you manually close the liftgate.

So, it is a glitch for sure.

Try disconnecting one battery cable and with that cable touch the other cable a couple of times. Connect that battery cable again and try. It should be fixed now, if not, let us know so we can continue helping with diagnosis.
 

·
Registered
Joined
·
2,366 Posts
Good point. I never looked to see if mine says disabled when it refuses because it's not all the way open. It could be the timed out thing.
 
1 - 7 of 7 Posts
Top