The Chrysler Minivan Fan Club Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Is there any way to test a camera to be sure that it is working? My radio simply says no VES, the backup lights do work, and the wiring appears to be intact. Everything else does work. Failing that, does anyone know if it might be possible to simply wire an aftermarket camera into the Mopar system?
 

·
Registered
Joined
·
2,412 Posts
VES is the dvd and rear screen(s). Is there maybe a setting in the DIC to turn the camera on/off?
 
  • Like
Reactions: jdocop

·
Super Moderator
Joined
·
6,479 Posts
Is there any way to test a camera to be sure that it is working? My radio simply says no VES, the backup lights do work, and the wiring appears to be intact. Everything else does work. Failing that, does anyone know if it might be possible to simply wire an aftermarket camera into the Mopar system?
When shifting into Reverse do you get the "CHECK ENTIRE SURROUNDINGS" message across the top of the radio screen?
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #8 ·
There is still no red, yellow, and green lines, and there is still only a blank screen. Yes, the backup lights turn on in reverse. I can only conclude that the camera itself is defective.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #10 ·
Thanks to all who made an effort to assist. I finally ordered a camera on eBay, from a used parts dealer, and from a different year model. I only had to remove it from the plastic housing, and put it into the housing from my GC, and connected it. Now, I have backup camera, but am disappointed to report that the image is not very clear, and that it lacks the yellow, green, and red lines we expect to see with backup cameras.
 
1 - 10 of 10 Posts
Top