The Chrysler Minivan Fan Club Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Just for fun, I thought I'd post these. I think there should be a forum for f-d up car parts like these.









(just kidding, the candy isn't free... or really on the van at all)

OK, so here's what most likely happened, sorted out with help from the machine shop:

One of the oil galleys to the rocker arm was clogged. That lead to unusual wear on the valve-facing surface of the rockers. You can see the wear on almost all the stem-facing aspects of the arms.

The hole you see in #1 exhaust rocker arm was the end point of that wear! Finally, the valve stem broke through the rocker arm, and stuck there momentarily, enough time for the valve stem retaining ring to break, and then the valve fell into the cylinder; gouging the piston. Luckily this happened just on starting, so the piston and head wasn't completely destroyed. It's repairable!

Now here's the weird part: this is pretty much unheard of. But when it happened, I thought, "that's a bizarre thing; it sounds like the valve got sucked into the cylinder! Nah, that can't happen... "

Apparently, it did.
 

·
Premium Member
Joined
·
10,109 Posts
Actually, in terms of more "common" random engine failures in the early 3.3's and 3.8's, that is what happens.
 

·
Registered
Joined
·
144 Posts
OK, so here's what most likely happened, sorted out with help from the machine shop:

One of the oil galleys to the rocker arm was clogged. That lead to unusual wear on the valve-facing surface of the rockers. You can see the wear on almost all the stem-facing aspects of the arms.

The hole you see in #1 exhaust rocker arm was the end point of that wear! Finally, the valve stem broke through the rocker arm, and stuck there momentarily, enough time for the valve stem retaining ring to break, and then the valve fell into the cylinder; gouging the piston. Luckily this happened just on starting, so the piston and head wasn't completely destroyed. It's repairable!

Now here's the weird part: this is pretty much unheard of. But when it happened, I thought, "that's a bizarre thing; it sounds like the valve got sucked into the cylinder! Nah, that can't happen... "

Apparently, it did.
One of the camshaft bearings turned and blocked off the oil port to the head/heads. Each head has it's own feed. Nothing bizzare there at all. Better get that block checked.
 

·
Premium Member
Joined
·
4,203 Posts
I had a camshaft break where the numbers were cast on a 2.2 that was in a Shadow. The thing still ran with 1 cylinder.
 
1 - 5 of 5 Posts
Top